ytooyamaのブログ

サーバ構築とか、仕事で発見したこととか、趣味のこととかを書いています。

CentOS 5.6でもPHP5.3、BIND 9.7が使えるようになるらしい

CentOSのフォーラム(CentOS 5.6, what is it?)より

wktkして待っているところです。

http://lists.centos.org/pipermail/centos-devel/2011-January/006535.html

CentOS 5.6がでたら、BINDPHP周りのページは修正しないといけないですね。

ちなみにPHP 5.3はphp53の様なパッケージで追加されるようで、

# yum install/update php

とした場合、従来通りPHP5.1が導入出来るようです。