ytooyamaのブログ

サーバ構築とか、仕事で発見したこととか、趣味のこととかを書いています。

XenDesktopをHyper-V上で動かしている場合

XenDesktop 4.0をHyper-V上で動かしている場合は、Windows Server 2008 R2 SP1をインストール後はHyper-Vの統合ツールの再インストールが必要(2008/Vista以前のWindowsの場合)らしい。

...というか、入れ直したら接続できるようになりました。

パッチもいくつか公開されているため、アップデートしておきました。